Emulsify Drupal PHPStorm configuration

I’m trying to make my tooling work as well as it can for me. This post is me documenting my configuration for working with PhpStorm on a Emulsify Drupal project.

Your *.stories.js will be annoyingly underlined red unless you set the JavaScript language version to ECMAScript 6.

Set the webpack configuration file to the webpack.dev.js file in your theme.

Leave a comment

What do you think?

%d bloggers like this: